Community Forums

Welcome to the community forums! Wants you register, you'll have access to submit anything that is related to the categories.

  1. Styles live demo has been moved to: xenForo Demo
    Dismiss Notice

Marshmellow - node background issues

Discussion in 'Suggests & Bugs Report' started by Optic, Oct 9, 2016.

  1. Optic

    Optic New Member Oct 9, 2016

    Hello @Dohtheme ,

    Just purchased this and it looks quite nice. :)

    However have several issues and need your help.

    1. Firstly - I am unable to change the node background for nodes past number 25. Because over the years we have gone through several restructuring, my node ID is now over 100. Can you please advise on a way to adjust the node background for nodes past 25?

    2. Secondly, are you able to support node backgrounds for nested categories?


    Result - it seems to glitch and no node background appears:


    3. Thirdly, is there an issue with this option: Hover Background on Nodes? I toggled it on and off and it has no effect. Always has a blue tint - even on the live preview here on

    hover-bg-not-working.png Any help would greatly be appreciated.
  2. Optic

    Optic New Member Oct 10, 2016

    Hello @Dohtheme ,

    I figured out Issue 1 (using CSS manually) and Issue 3 (I misunderstood the option)

    If you could investigate Issue 2 that would be appreciated. :)
    demo likes this.
  3. Dohtheme

    Dohtheme Administrator Staff Member Oct 26, 2016 at 9:17 PM

    bug listed and it will fixed next update
    Optic likes this.

Share This Page